Blank Screen encountered when authenticating to RunKeeper
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 11:41 PDT
Identified
Human API strives to provide the best integration experience possible to help you retrieve wellness data from a host of sources. However, due to changes at some of these data sources, we have decided to remove the following sources from our own network: Striiv and Runkeeper.

There are several reasons for the decision. In the case of Striiv, their business is no longer in operation and their API has been rendered unusable. Meanwhile, Runkeeper has made unforeseen changes to their authentication workflow and, as a result, new Runkeeper users are no longer able to connect their accounts via Human API. Multiple attempts have been made to contact their support services without fruitful results.

As we move forward with deprecating Runkeeper, the source will be removed as a connectable source in the Connect user interface. End users who have already successfully authenticated their Runkeeper accounts prior will remain connected and data syncs will continue. Be advised--if the end user disconnects their Runkeeper account at Human API, they will not be able to reconnect the source.

Human API plans to remove Striiv and Runkeeper by March 5, 2021. Thank you for your understanding. If you have further questions, please contact support@humanapi.co.
Posted Mar 01, 2021 - 11:41 PST
Investigating
We are currently investigating this issue.
Posted Sep 09, 2020 - 13:35 PDT