Cannot load reference.humanapi.co
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 07:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 16:25 PST
Update
The vendor Readme.io is currently working to resolve the outage (https://www.readmestatus.com/incidents/fzr3v70h7pmj). Thank you for your patience.
Posted Jan 07, 2021 - 15:13 PST
Identified
Users have reported that they are not able to load our public API reference page https://reference.humanapi.co/. This is related to an outage reported by the hosting vendor readme.io. We have contacted their support for further assistance.
Posted Jan 07, 2021 - 14:31 PST