Cannot submit or manage Health Intelligence Platform (HIP) orders
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 10:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 17:08 PST
Identified
This issue affects functions related to HIP involving the Admin API and Portal. Our team has determined the cause and is deploying a fix. We apologize for the inconvenience.
Posted Dec 22, 2021 - 12:01 PST
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 11:53 PST
This incident affected: Human API Portal and API.