Some users are receiving 0 steps from Striiv
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 11:45 PDT
Update
We are continuing to investigate the issue. We determined that the sync is working as expected, however we are not receiving any data from Striiv API which is resulting in 0 steps. We are reaching out to Striiv support to resolve this issue.
Posted May 14, 2020 - 19:23 PDT
Investigating
An issue was identified where Striiv stopped syncing recent data for some users. Our team is actively investigating this issue.

We apologize for the issue.
Posted May 14, 2020 - 17:12 PDT
This incident affected: Wellness (Striiv).