"Bad Request" error message when authenticating FatSecret
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Jul 30, 2019 - 09:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2019 - 13:11 PDT
Update
We are pending a response from FatSecret concerning the outage and will update this thread as soon as possible. Thank you for your patience.
Posted Jul 09, 2019 - 11:00 PDT
Identified
Thank you for your patience as we continue to work through this issue. Unfortunately, there is an outage at the source API contributing to the authentication error. We will update this thread when more information is available.
Posted Jul 05, 2019 - 11:19 PDT
Investigating
We are currently investigating this issue.
Posted Jul 03, 2019 - 11:58 PDT
This incident affected: Wellness (FatSecret).