Google Fit activity data attributed to incorrect dates
Incident Report for Human API
Resolved
This issue has been resolved.
Posted Dec 03, 2021 - 21:38 PST
Monitoring
A fix has been implemented for this issue. We are currently testing the fix and monitoring the results.
Posted Dec 02, 2021 - 11:08 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 26, 2021 - 08:30 PST
Identified
Customers have reported that activity data from Google Fit can be incorrectly assigned to a previous day. Engineering found the cause of the issue and is working on a solution. We apologize for the inconvenience.
Posted Nov 19, 2021 - 08:15 PST
This incident affected: Wellness (Google Fit).