Garmin Connect website and mobile app are down at this time
Incident Report for Human API
Resolved
Garmin Connect is back online and most subsystems are working as expected.
Posted Aug 03, 2020 - 08:35 PDT
Investigating
Garmin has reported an outage that affects Garmin connect website and the mobile app:
https://mobile.twitter.com/GarminFitness/status/1286273563096489985

This may result it an error while trying to connect Garmin within Human API such as "Bad Request" or "It looks like there was a problem retrieving your data from Garmin."

Garmin is actively investigating the issue and will provide an update when they have resolution.
Posted Jul 24, 2020 - 09:13 PDT
This incident affected: Wellness (Garmin).