Athena syncs not available
Incident Report for Human API
Resolved
Athena has resolved an issue preventing CCD downloads. We have re-enabled those data sources in Connect as a result. Thank you for your patience.
Posted Mar 27, 2020 - 14:12 PDT
Investigating
When Human API attempts to sync user data with Athena-based medical sources, we receive an error "Could not process your request, please try again later". This is currently affecting most Athena syncs and no new data is available from this source as a result. Human API is pending resolution by Athena.
Posted Feb 12, 2020 - 10:17 PST
This incident affected: Medical.