Many users do not receive Wellness data notifications
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 15:24 PDT
Monitoring
We detected an issue where Human API does not send many notifications to customers’ endpoints. Unfortunately, this was due to changes recently implemented. We have reverted those changes and customers should expect notifications to be received normally. We continue to monitor the situation.

Thank you for your patience in the matter and we apologize for the inconvenience
Posted Jun 30, 2020 - 10:02 PDT