Latency when loading Portal
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 19:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 17:41 PDT
Update
Connect and Developer Portal have been detected to have higher than normal latency as well. We have identified the problem and are deploying a fix.
Posted Oct 29, 2020 - 16:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2020 - 16:33 PDT
Investigating
We are currently investigating this issue.
Posted Oct 29, 2020 - 15:43 PDT
This incident affected: Human API Portal.