Cannot generate new tokens for users
Incident Report for Human API
Resolved
This incident has been resolved.
Posted May 13, 2021 - 07:48 PDT
Update
We applied a partial fix to the issue so no new users should be affected. However, we are still working on a solution for previously impacted users who could not generate tokens yesterday.

We apologize for the inconvenience and will update as soon as we can.
Posted May 08, 2021 - 08:04 PDT
Identified
Some customers may not be able to generate new tokens for users. As a result, users are not able to launch Connect and make new connections.

Our team has identified an issue with OKTA as a possible root cause.

We are working on a solution at the moment. We will provide another update here as soon as we have more information.
Posted May 07, 2021 - 17:00 PDT
This incident affected: API.