Cannot get recent Withings data for some users
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Feb 04, 2019 - 22:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2019 - 23:15 PST
Update
We will have a fix deployed next week. Thank you for your patience.
Posted Jan 10, 2019 - 23:17 PST
Update
We are continuing to work on a fix for this issue with Withings. Thank you for your patience.
Posted Jan 09, 2019 - 23:17 PST
Update
We are working with Withings to resolve the issue. Thank you for your patience.
Posted Jan 02, 2019 - 16:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2019 - 13:22 PST
This incident affected: Wellness (Withings).