Cannot authenticate Fitbit account
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 13:07 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2021 - 12:33 PST
Identified
As per https://community.fitbit.com/t5/Fitbit-com-Dashboard/Fitbit-app-and-dashboard-currently-experiencing-issues-3-3-21/m-p/4745285/highlight/true#M110587. Some Fitbit services are being affected.

This is resulting in an error or blank screen when choosing Fitbit from the "Choose your Source" screen on Connect while connecting Fitbit to Human API.

Fitbit Support is actively investigating this issue and will provide an update when they have a resolution.
Posted Mar 03, 2021 - 11:32 PST
This incident affected: Wellness (Fitbit).