Some Garmin users have under-reported data
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 14:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2019 - 15:30 PDT
Update
Users should now expect new and recent data to be ingested normally. However, we continue to work with Garmin support to resolve a problem retrieving a user's historical data (i.e. data created before the date of the user's initial connection with Human API). Thank you for your continued patience as we work to resolve the issue with Garmin.
Posted Jun 19, 2019 - 00:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2019 - 23:38 PDT
Investigating
Some end users have reported that their Garmin activity summaries contain lower values compared to the source. We have opened an investigation with our engineering team on this issue.
Posted Jun 07, 2019 - 01:04 PDT
This incident affected: Wellness (Garmin).