Slow collection of data from iHealth
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 17:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2021 - 17:23 PDT
Update
We are continuing to work on a fix for this issue with iHealth support. We apologize for the inconvenience.
Posted Jul 01, 2021 - 16:40 PDT
Identified
Customers have reported that some of their end users' iHealth data does not update consistently. After initial investigation, we found that iHealth is not sending expected notifications to Human API. We have reached out to iHealth support to assist with a solution.

Thank you for your patience as we continue to work on the matter.
Posted Jun 25, 2021 - 11:02 PDT
This incident affected: Wellness (iHealth).