High latency for Wellness API queries
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 16:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 09:23 PDT
Update
Our team has improved the latency today, but customers can still encounter slower-than-normal performance. We apologize for the inconvenience as the team continues to work on the problem.
Posted Oct 16, 2019 - 15:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2019 - 09:52 PDT
This incident affected: API.