Users are not able to connect to Fitbit due to Fitbit outage
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 08:40 PST
Investigating
As per https://twitter.com/FitbitSupport/status/1228440420499148800?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Etweet, users are not able to access Fitbit app and fitbit.com website.

This is resulting in an error or blank screen when choosing Fitbit from the "Choose your Source" screen on Connect while connecting Fitbit to Human API.

Fitbit Support is actively investigating this issue and will provide an update when they have a resolution.
Posted Feb 14, 2020 - 15:36 PST
This incident affected: Wellness (Fitbit).