Cannot load Portal and Connect
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 16:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2019 - 16:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2019 - 14:52 PDT
Investigating
We are currently investigating this issue.
Posted Oct 18, 2019 - 13:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2019 - 13:40 PDT
Update
Some users have indicated that they are not able to load the newest version of Connect. The issue does not affect legacy Connect.
Posted Oct 18, 2019 - 13:17 PDT
Investigating
When users try to access Portal (https://portal.humanapi.co), they encounter a perpetual loading screen. This does not affect legacy Developer Portal (https://developer.humanapi.co).
Posted Oct 18, 2019 - 13:14 PDT
This incident affected: Human API Portal.