Some Quest test results are not collected
Incident Report for Human API
Resolved
Some test results data is not retrieved due to the source values only available as PDF. Our Product team will work to be able to parse that data in the future.
Posted Jun 07, 2019 - 01:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2019 - 21:30 PDT
This incident affected: Medical.