Garmin data is not syncing for some users
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 16:09 PST
Identified
Currently notifications between Garmin’s API and Human API have delayed processing. This may cause incorrect or missing steps in users' data. We have identified the root cause and are actively working on deploying the fix. An update will be provided tomorrow with regards to the progress on this topic.
Posted Jan 13, 2020 - 15:06 PST
This incident affected: Wellness (Garmin).