Users may experience an unexpected page when navigated to the Connect links beginning https://hapi-link.humanapi.co
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 15:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 15:33 PST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 15:26 PST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 15:24 PST
Investigating
We are currently investigating this issue.
Posted Nov 07, 2019 - 15:20 PST