Some Fitbit users intermittently do not receive data
Incident Report for Human API
Resolved
Thank you for your patience as we worked to resolve the issue. For a number of users who had some of their historical data missing, that historical data will be automatically filled by the source over the next couple weeks. Performance overall for this source has been restored.
Posted Jun 23, 2019 - 23:32 PDT
Update
Sync performance for new data and updates to data from Fitbit is improved, but we still are encountering some users taking longer than usual getting their historical data. We appreciate your patience as our engineering team continues to work on the problem.
Posted Jun 07, 2019 - 00:57 PDT
Update
We continue to encounter issues related to consistent syncing for Fitbit. Our engineering team is working on the problem. We appreciate your patience.
Posted May 30, 2019 - 23:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2019 - 01:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 23, 2019 - 23:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2019 - 23:03 PDT
Investigating
Some customers have reported that a number of their Fitbit users have not received their data since 6/15. In a number of cases, the sync has resumed automatically since 6/15. We have opened an investigation into this.
Posted May 21, 2019 - 22:58 PDT
This incident affected: Wellness (Fitbit).