Cannot get recent data from Strava
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 13:25 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2019 - 13:25 PST
Monitoring
We have implemented changes to adhere to Strava's reduced rate limits. At this time, syncs with Strava's activities will remain at 1/day for each user. We will continue to work with Strava's support team to increase the rate limit and to implement changes to support more frequent syncs.

Customers should expect more consistent syncing as a result of the fix deployed today.
Posted Nov 20, 2019 - 11:09 PST
Identified
Sometimes users cannot get wellness data via the Strava integration. We are in contact with Strava's support team to resolve the issue. We apologize for the inconvenience and will update as soon as possible.
Posted Nov 04, 2019 - 15:58 PST
This incident affected: Wellness (Strava).