Withings data stopped syncing for some users
Incident Report for Human API
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 12:03 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2019 - 16:30 PST
Monitoring
An issue was identified where Withings data stopped syncing for some users. This was attributed to expired access tokens for Withings API.

If a user is experiencing behavior where their Withings data is no longer syncing consistently, please advise them to re-authenticate their Withings account in Human API Connect. This will refresh the token and syncing will resume.

We apologize for the inconvenience.
Posted Dec 05, 2019 - 16:30 PST
This incident affected: Wellness (Withings).